Problem

I want to use Citavi with LibreOffice, but it does not work. I get the following error message:
"Could not load file or assembly 'cli_uretypes, Version=1.0.8.0, [...] or one of its dependencies."

Solution

LibreOffice 4 (32-bit version) is supported by Citavi versions 4.2 and later.