[#23041] Picker for Internet Explorer does not work

The Picker works with Internet Explorer 10 or later. Older versions are not supported.

Problem

When you try using the Picker for Internet Explorer, you either do not see a Picker menu at all or you receive the message Page not found.

Possible Causes

  1. The Picker is not installed (in the shortcut menu the entry Citavi Picker does not appear).
  2. The Picker is not enabled (the entry Citavi Picker appears in the shortcut menu, but you receive an error message if you click it).
  3. The Picker is not enabled (the entry Citavi Picker appears in the shortcut menu, but nothing happens if you click it)
  4. You're using Internet Explorer's InPrivate Browsing mode.
  5. JavaScript is disabled.
  6. Certain Internet Explorer settings are blocking the Picker.

Solution 1: Uninstall and Reinstall the Picker
 

Uninstall the Picker:
  1. Close Internet Explorer
  2. Click Control Panel > Uninstall a Program > Citavi [version number] > Change > Modify. In the dropdown menu next to Picker for Internet Explorer, select This feature will not be available and continue the installation.
Install the Picker
  1. Close Internet Explorer if it is running.
  2. Click Control Panel > Uninstall a Program > Citavi [version number] > Change > Modify. In the dropdown menu next to Picker for Internet Explorer, select This feature will be installed on local hard drive and continue the installation.
 
Solution 2: Activate the Picker Add-on
  1. In the upper-right corner of Internet Explorer, click Tools Internet Explorer Optionen.
  2. Click Manage add-ons.
  3. Select the entries Citavi Picker and then click Enable in the lower-right corner of the window:


     
  4. Restart Internet Explorer
If the Picker appears in the shortcut menu but you still receive an error message, reinstall the Picker as described under Solution 1.
 

Solution 3: Enable Third-Party Browser Extensions in Internet Explorer

If nothing happens when you click Citavi Picker, the Picker cannot be activated because the option "Enable third-party browser extensions" is disabled.

Activate the setting:

  1. In the upper-right corner of Internet Explorer, click Tools Internet Explorer Optionen.
  2. Click Internet Options.
  3. Click the Advanced tab.
  4. Activate the Enable third-party browser extensions checkbox.
  5. Restart your computer.
  6. If there still is no reaction when you click Citavi Picker or if this option was already selected, please uninstall and reinstall the Picker as described above in Solution 1.

 

Solution 4: Disable InPrivate Browsing

The setting InPrivate Browsing disables the Picker and all other Add-Ons. To use the Picker, open a new window in Internet Explorer without enabling InPrivate Browsing. 

 

Solution 5: Enable JavaScript

If JavaScript is disabled in Internet Explorer, the Picker will not work. To enable JavaScript perform the following steps:
  1. In Internet Explorer, click Tools.
  2. Select Internet Options.
  3. Switch to the Security tab.
  4. Click Internet.
  5. Select either Default level or Custom level.
  6. If you clicked Custom level in step 5, locate the Scripting section. Under Active scripting click Enable.
 
Solution 6: Reset Internet Explorer
  1. In Internet Explorer, click Tools.
  2. Select Internet Options.
  3. Switch to the Advanced tab.
  4. Click Reset. Please note: This command deactivates all Add Ons. If you entered proxy settings in Internet Explorer, please make note of these settings before you deactivate the Add On and enter them again afterwards.
  5. Restart Internet Explorer.
  6. Click Tools.
  7. Select Internet Options.
  8. Select the Citavi Picker entry and then click Enable all in the lower-right corner of the window. Activate any other disabled Add Ons.
  9. Restart Internet Explorer.